Topics Map > IT

Document Recovery from Autosave

This document explains how to recover a Word document that unexpectedly quit or was not saved.

Problem: While working on a document in a Microsoft Office application, the user accidentally closes the program without saving, or the computer crashes and the document is lost. When reopened, there is no option to recover from auto-save.


Solution: There are multiple solutions to recovering your data and keeping it from being permanently deleted. These options are to enable hidden files, change the frequency of autosaved documents, recover documents from AutoRecover, and Open and Repair documents.

 

To Enable Hidden Files & Recover Autosaved documents:


1. Enable hidden files and deselect “hide file extensions.” Open an explorer window and drop down the organize menu and elect folder and search options.




2. Click the View tab. Deselect "Hide extensions for known file types" and select "hidden files, folders, and drives."




3. Navigate through the C: drive (Local Disk) to the user’s profile. The file path will be C: > Users > Charlie. The hidden file AppData is now visible from the previous step.




4. Navigate through the AppData folder to the Microsoft\Word folder. The file path will be: C: > Users > Charlie > AppData > Roaming > Microsoft\Word


5. The files that have been auto-saved will end with a file extension .ASD. Typically,  the file will be named “AutoRecovery save of thefileyourelookingfor.asd.” To find the most recent file, sort by Date Modified.




6. Double click on the file you want to open and it will bring up a window asking to choose a program to open this file with, select Microsoft Word. The file will now open in Word.



If this doesn't work follow the same procedure but look through the Local\Temp folder in AppData, a temporary list of .doc and .docx will be in there as well. The file path is: C: > Users > "your user name should be here" > AppData > Local > Temp



Auto Recover

Office applications have an autorecover feature that saves your files in the background. The default is to store a copy the current document every 10 minutes. The most anyone will lose, if they don't shut down, is the last 10 minutes of work.


To Change How Often Your Files are Autosaved:

1. Go to File > Options




2. When the dialog box appears, click the Save option on the left hand side.




3. In the Save options, there will be the option to change how often your files are saved. The number of minutes can be as low as 1, and as high as 120.





To Turn on Hidden Folders & Change Default Location of Auto Saved Documents:

1. Click on the browse button to the right of the Auto Recover Location box.




2. Select where you want your files to be saved. We suggest selecting your Documents folder, as this will be easy to find.


3. Within your Documents folder, create a new folder titled “Autorecover” or something similar. This will keep your autorecover files separate so they can be easily located.




Using the Save function - File > Save or ctrl + s - on any Office application is the best practice, and is much more reliable than trying to rely on autorecover.



Auto Backup:

1. Go to File > Options.




2. Click the “Advanced” tab on the left hand side of the dialog box.




3. Scroll almost all the way to the bottom. Under the section titled “Save,” check the box next to “Always create a backup copy.” It is also good practice to check the box next to "Allow Background Saves" as this will allow your computer to do autosaves while you are working on the document.




  • Backup copies are saved in the same location as the original document. The name of the file will be "Backup Copy of {file name}.wbk. (for Word Backup) If the original file becomes unusable for some reason the backup is easy to open, rename and save in the original document storage location.
  • Especially useful to those who travel with laptops is the option under SAVE to "Copy remotely stored files onto your computer, and update the remote file when saving.” Then the files you work on with your laptop can be saved elsewhere.



Open And Repair

This last recovery option should be used whenever you have a file, such as a Word document, that you edited previously but now won't open. 


To Open and Repair a File:

1. Go To File > Open




2. Select the desired file, but don’t select Open.


3. Next to the “Open” button at the bottom of the window, there is a small downfacing arrow. Click on that.




4. From the drop down menu, select “Open and Repair.” By selecting this option, you may be able to recover the document’s content.




Keywords:Document, Recovery, Auto, Save, Draft, Word, Microsoft, AppData   Doc ID:40001
Owner:Ken R.Group:UW-Extension and Colleges
Created:2014-05-14 11:32 CDTUpdated:2014-11-18 10:33 CDT
Sites:UW-Extension and Colleges
Feedback:  23   2