Topics Map > Applied Biotechnology
Topics Map > Applied Computing
Topics Map > Data Science
Topics Map > Flexible Option
Topics Map > Health and Wellness Management
Topics Map > Health Information Management and Technology
Topics Map > Healthcare Administration
Topics Map > Independent Learning
Topics Map > IT Management
Topics Map > Sustainable Management
Topics Map > Cybersecurity

System Requirements for Third Party Software

This article summarizes all of the system requirements for various third party software applications

System Requirements for Third Party Software

Aleks:


   Windows 1  Macintosh Chromebook   iPad  Android Tablet 2
 Operating System  7+  OS X 10.11+  Chrome OS  iOS 11+  Android 7+
 Screen Resolution  1024x768  1024x768  Any  Any  8.9"
 Browsers3  Chrome 60+
Firefox 60+
Edge 41+
No Support for IE
 Chrome 60+
Firefox 60+
Safari 11+
 Chrome 60+  Safari 11+  Chrome 60+


1.       Windows based Microsoft Surface tablets require the use of the touch cover keyboard.

2.       At this time only Samsung Galaxy tablets have been tested.

3. ALEKS multimedia requires that Flash is enabled in updated Chrome browsers.


Bongo

Please find requirements posted on the Bongo requirements page. 


Canvas: 

Basic system requirements can be found in the Canvas Guides' specifications page.

***Please note that Canvas no longer supports Internet Explorer as of July 2019***


Dropbox:

The Dropbox application runs on Windows, Mac OS X, and Linux operating systems. To run the Dropbox application on your computer we recommend:

·         At least 512MB of RAM

·         An amount of free space on your computer equal to the amount you want to store on Dropbox

·         Windows XP, Windows Vista, Windows 7, Windows 8, and Windows 8.1

·         Mac: OS X Snow Leopard (10.6) or later

·         Ubuntu 10.04 and Fedora 19+. Make sure your partition is mounted with support for extended attributes (xattrs). Also see the advanced section below for UI integration requirements

 

* Prior versions of Dropbox ran on Windows 2000. However, this operating system is no longer supported by Microsoft. Please note that newer versions of our application don't support Windows 2000 either.

MyLabsPlus (Pearson)

Please find requirements posted on the MyLabsPlus requirements page.

Proctorio

Please find requirements posted on the Proctorio requirements page.


Virtual Desktop (Data Science and Applied Computing Students)

System Requirements for Windows Clients - Horizon Client 5.0 and later

You can install Horizon Client for Windows on PCs or laptops that use a supported Microsoft Windows operating system. The PC or laptop on which you install Horizon Client, and the peripherals it uses, must meet certain system requirements.

Standard x86 or x86 64-bit compatible desktop or laptop computer

Memory At least 1GB of RAM

Operating systems For Horizon Client 4.3, the following operating systems are supported. 

OS

Version

Service Pack

Edition

 Win 10 32 or 64 bit Version 1809 SAC
 Version 1803 SAC 
 Version 1809 LTSC
 Version 1607 LTSB
 Home, Pro, Pro for Workstations,
 Enterprise, and Internet of Things (IoT)
 Enterprise

Win 8 or 8.1

32 or 64 bit

none

Pro and Enterprise

Windows 7

32 or 64 bit

SP 1

All versions



https://my.vmware.com/web/vmware/info/slug/desktop_end_user_computing/vmware_horizon_clients/3_0

System Requirements for Mac Clients

You can install Horizon Client for Mac OS X on all 64-bit Intel-based models that use the Mac OS X 10.6.8 or later operating system. The Mac on which you install Horizon Client, and the peripherals it uses, must meet certain system requirements.

64-bit Intel-based Mac

Memory At least 2GB of RAM

Operating systems for Horizon Client 5.0 and higher

 OS  Version
 Mac OS X Sierra 10.12
 Mac OS X High Sierra  10.13
 Mac OS X Mojave  10.14
 Mac OS X Catalina  10.15

https://my.vmware.com/web/vmware/info/slug/desktop_end_user_computing/vmware_horizon_clients/3_0


System Requirements for Linux Client Systems

The Linux PC or laptop on which you install Horizon Client, and the peripherals it uses, must meet certain system requirements.

NOTE These system requirements pertain to the Horizon Client for Linux that VMware makes available.

Intel-based (x86) desktop or laptop computer

Memory At least 2GB of RAM

Operating systems

Horizon Client 3.4 supports the following operating systems.

OS

Version

Ubuntu Linux

12.04 or 14.04

Red Hat Enterprise Linux (RHEL)

6.6

SUSE Linux Enterprise Desktop (SLED)

11 SP3

CentOS

6.6

IMPORTANT Only 32-bit systems are supported

 

Horizon Client 3.3 supports the following operating systems.

OS

Version

Ubuntu Linux

12.04 or 14.04

Red Hat Enterprise Linux (RHEL)

6.5

SUSE Linux Enterprise Desktop (SLED)

11 SP3

CentOS

6.5

IMPORTANT Only 32-bit systems are supported

 

Horizon Client 3.1: 32-bit Ubuntu Linux 12.04 or 14.04

 

https://my.vmware.com/web/vmware/info/slug/desktop_end_user_computing/vmware_horizon_clients/3_0

 

NetTutor:

Perform an HTML5 test.

In order to be compliant with NetTutor’s products the browser must obtain a score of at least 320; however, it is highly suggested that users utilize browsers with a score of at least 380.

 

Browsers:

·         Google Chrome

·         Mozilla Firefox

·         Apple Safari

 

Internet Explorer issues:

NetTutor has indicated that Internet Explorer is not very compatible with their service (IE 11 or older will run into issues).  If a student is using IE and having issues, you may suggest they use Chrome or Firefox instead.  Pop-up blockers may also cause problems.  If students are having problems using the Whiteboard at any time, there is a “browser test” button located at the bottom of the page that will verify if their browser meets the requirements.  A customer support request link is also located at the bottom of every page.






Keywords:System requirements, third party software, Dropbox, Aleks, Bongo, Virtual Desktop, MathEdSci, NetTutor, Canvas, system, requirements, computer, specifications, Bongo, virtual, lab, VMWare, vm ware   Doc ID:58171
Owner:Christy S.Group:Continuing Education, Outreach and E-Learning
Created:2015-11-12 14:34 CDTUpdated:2020-04-22 10:10 CDT
Sites:CEOEL Sandbox, Continuing Education, Outreach and E-Learning
Feedback:  0   0